British Astronomical Association
Supporting amateur astronomers since 1890

Secondary menu

Main menu

Home Forums Imaging
Terms of use

Flats finally worked!

2 posts / 0 new
Last post
CameronW's picture
Offline
Last seen: 9 months 4 weeks ago
Joined: 21/05/2014 - 19:22
Flats finally worked!

evening everyone,

 

you may have seen the post I made earlier about the double cluster and m42, along with the fact that my calibration frames never seem to work, well, for once, they did tonight, don't know what has changed but hey ho, same details as before, 

6x300sec through ED80 with modded 1000d

 

hope you like it,

Cam

David Arditti's picture
Offline
Last seen: 2 weeks 3 days ago
Joined: 22/07/2013 - 19:47
Callibration frames

Yes, this is a common experience that the callibration frames are not quite right and create problems rather than solve them.

If you have a light-polluted sky at all then flats are much more important than darks; also if there is any vignetting (uneven illmination) in the system at all.

I've never had success with artificial flats (using a light box for example) but find the best method is to take flats on a clear sky at sunset or slightly earlier. The optical system needs to be focused and ideally pointing in the same direction as for the light frames (in case there is any mechanical slop).

With a DSLR it's fairly important that the dark frames are taken at the same temperature as the light frames (to within, say 3 degrees C). I always note the temperature, and have built up a library of darks taken at different exposures and different temperatures.

Anyway that's a nice shot. I've got an ED 80 and it's a good combination with a DSLR.

David