British Astronomical Association
Supporting amateur astronomers since 1890

Secondary menu

Main menu

Home Forums Website News and Help
Terms of use

Curious problem accessing the forum

3 posts / 0 new
Last post
Offline
Last seen: 6 years 1 week ago
Joined: 10/01/2013 - 12:11
Curious problem accessing the forum

Posted by David Basey at 19:16 on 2011 Apr 20

For a long while it was possible to access the member's Forum without issue. However just recently there is a frequent though intermittent problem:-[ol]Log in as normal through the front page.[/ol][ol]It's possible to access all the member's areas except Forum[/ol][ol]Trying Forum gives the message "You are currently logged in to the private area of this site." (My italics). You are asked to log out and back in again[/ol][ol]You now have access to the Forum section.[/ol]I suspect this may have started with an upgrade to IE9 but I can't be sure.Any ideas or solutions?ThanksDavid.

Offline
Last seen: 6 years 1 week ago
Joined: 10/01/2013 - 12:11
Re:Curious problem accessing the forum

Posted by Callum Potter at 12:36 on 2011 Apr 21

Hello David,not a problem I have heard of before - i don't currently have IE9 but i'll look at upgrading to see if i can reproduce it. Maybe you could email me a few screenshots of the messages you see ?Does anyone else have this problem ?Anyone else using IE9 ?Thanks, Callum

Offline
Last seen: 6 years 1 week ago
Joined: 10/01/2013 - 12:11
Re:Curious problem accessing the forum

Posted by Duncan Bryson at 12:32 on 2011 Apr 24

No accessing the forum has been fine although 2 months ago my browser stopped me from loading the BAA website altogether due to too many redirects (Google Chrome) It now works fineClear SkiesDuncan