British Astronomical Association
Supporting amateur astronomers since 1890

Secondary menu

Main menu

Home Forums Meteors
Terms of use

Detection leading to continuous recordings with UFO Capture

3 posts / 0 new
Last post
TSnelus's picture
Offline
Last seen: 1 month 4 weeks ago
Joined: 03/04/2019 - 13:41
Detection leading to continuous recordings with UFO Capture

Good Morning and Happy new years eve to you all. I do hope you are well and have had a nice festive period. 

I have recently purchased and  set up a Watec 902H ultimate camera with a Computar varifocal 1/2” 4.5-12.5mm F1.2 CCTV Lens With DC Auto Iris. I am using one of those cheaper amazon EASY CAP dongles as the input device. 
I have installed and registered UFO capture and have managed to get the set up running Ok following the advice from NEMETODE, UKMON and the Sonotaco Websites. 
However the issue that I am facing is as follows: 

Once a detection is triggered - it starts to record as expected but after it has recorded the live feed screen turns black and then flicks back to the live preview which then initiates another trigger event and so it is in a continued cycle of detection and recording. So far I have tried everything that I can think of including the following: 

1) Easy Cap detection straight into the USB port rather than via a powered Hub 
2) Use of an external USB 3.0  HDD rather than the internal drive
3) Defragmented the HDDs
4) Turned off the power saving modes for all HDDs 
5) Stopped running any other programs at the same time
6) Tried using UFO capture HD version just to rule out the software V2 
7) Switched to a much faster Computer with SSD drive 
8) Checked that the EasyCAP drivers are correct - it is plug and play and it is detected as a AVI to USB2.0 as a device 

I believe that the above has pretty much covered anything to do with data transfer lag to the drives and rules out processing power to cope. The only thing that I have yet to try is a different Capture device but I have just ordered the Dazzle version just to rule that out. 

So my questions: 
1) Have I missed something with a simple software setting perhaps?
2) Do others use the EASY Cap dongles with success?
3) Has anyone had a similar issue and how did they resolve it
4) any other troubleshooting ideas that I may have overlooked? 
5) could this be power related? I am using a CCTV combo cable that has both the composite and 12v power in one cable (I don't think it is but worth the ask) 

Thank you in advance for any help received. 

Regards

Tracey

BillW's picture
Offline
Last seen: 4 days 9 hours ago
Joined: 05/03/2014 - 08:50
Hi,

Hi,

There was some correspondence on the nemetode.io group (which I heartily recommend you join) about peculiar captures...

Are you using Windows 10 by any chance...?

If so, the conclusion, after exhaustive tests just like you describe, seemed to be to change to win 7 or even XP. I have systems using both these operating systems for over 10 years and they've never hiccuped. I'm not an expert and I don't know why but Windows 10 does seem to have some issues.

That may be the main issue but I could also add, from experience, stick to onboard hard drives, using external ones seems to cause problems with recording. Mine was/is a western Digital USB3 model and it just didn't seem happy...

Not much of a solution but I hope it helps.

Cheers,

Bill.

TSnelus's picture
Offline
Last seen: 1 month 4 weeks ago
Joined: 03/04/2019 - 13:41
Thank you

Hello Bill 

Thank you for the feedback. I am running on windows 10. I seem to have resolved the issue with the HD version of the UFO capture. There is an option to ignore blackouts and by selecting that I am now able to run successfully although discussion with SonatoCo they didnt think that this would have been a resolution but I have proven it by checking and unchecking the options which allows me to either replicate or eliminate the issue that I had. 

I have been running the system for one week now with some good captures. Within the first 5 minutes of switching the system on I caught a nice bright meteor. I have tweaked the settings so that most of the detections that I have are genuine apart from the odd aeroplane and what I think are either bats or birds given the times of the detections early evening and dawn. I have now refined my profile for accuracy and started the run through the UFO analyser to make sure that I am able to perform the analysis correctly. 

With regards to Nematode network I will certainly be joining in, I have used the site and technical notes along the way which I have found to be incredibly useful in getting me this far.