British Astronomical Association
Supporting amateur astronomers since 1890

Secondary menu

Main menu

Home Forums Spectroscopy
Terms of use

A cautionary tale

12 posts / 0 new
Last post
Offline
Last seen: 1 day 20 hours ago
Joined: 05/03/2014 - 09:02
A cautionary tale

For many months now I have been having a problem with my LISA spectrograph which uses a Starlight Xpress H694 imaging camera. Emission lines in calibration spectra beyond H-alpha were too broad. At 7400A the lines had twice the FWHM they should have. It looked like a soft focus effect which got progressively worse towards the red end of the spectrum. I suspected a problem with the spectrograph and tried every adjustment in the manual to improve the situation without success. Because it had a few other small problems which needed attention, I sent the spectrograph back to Shelyak. François Cochard fixed these problems, checked all the internal alignments were correct, tested it and pronounced that it was now performing up to spec. He sent me a calibration spectrum taken with his Atik 314+ and sure enough, the red end was much sharper than I had been seeing.

When it came back I reattached my H694 camera and, lo and behold, when I took a calibration spectrum the lines at the red end were as broad as ever. What was going on? François and I exchanged many emails and had several skype calls. It looked as though the problem lay with the camera rather than the spectrograph. I discussed this with Terry Platt at SX who thought he might know the reason so I took the camera over to him. He examined it with a magnifier and told me there was a very thin film of silicone oil on the front surface of the CCD chip. It was invisible to me. This was a problem he had seen before. Apparently it comes from the thermal compound used to form a thermally conducting connection between the CCD chip and the Peltier cooler. The oil can gradually creep across the back of the chip and round onto the front surface over the cover glass. Most CCD cameras use this compound so it could potentially be a problem for other makes of camera. Terry opened the camera, removed the chip, cleaned it and reassembled the camera. When I tested the cleaned camera on the LISA, the red lines were now as sharp as François has found in his tests.

So the moral of the story is, if you see a progressive deterioration of the quality of lines in your spectrum, investigate your CCD camera before you blame the spectrograph.

And finally, I must thank both François and Terry for their support and patience in helping me get to the bottom of this.

David

Paul Luckas's picture
Offline
Last seen: 1 day 22 hours ago
Joined: 16/11/2016 - 04:32
Examining the CCD

Hi David,

I've seen a gradual deterioration of my 'red' lines with an Atik 414ex on an Alpy, and am close to investigating the problem to see whether it's simple tuning or something more sinister as yours.

Were you able to see the film yourself on the surface of the cover glass using a magnifier after it had been pointed out to you - or had Terry already cleaned it? I'm wondering how 'difficult' it is to pick up.

Paul

Offline
Last seen: 1 day 20 hours ago
Joined: 05/03/2014 - 09:02
Examining the CCD

Hi Paul,

Terry showed me the chip and I could not detect the presence of the oil visually. He said one effect it had was to change the colour of the surrounding chip package slightly. I think you would need the experience of what that subtle difference between clean and contaminated chips looked like to pick it up.

David

Robin Leadbeater's picture
Offline
Last seen: 6 hours 28 min ago
Joined: 05/03/2014 - 00:50
rotate the camera ?

Hi Paul,

I've not seen this problem with any of the atik cameras I have used but I think rotating the camera 180 deg should quickly show if that is the problem.  A similar effect can produced if the CCD is not mounted precisely square (ISTR some cameras having an adjustment) or  the camera adapter out of square, though that would not normally be a progressive deterioration  and if this is the case  it would still be possible to focus well at any particular wavelength, just not everywhere at the same time.

Cheers

Robin 

Offline
Last seen: 1 day 20 hours ago
Joined: 05/03/2014 - 09:02
rotate the camera ?

Hi Robin,

Rotating the camera was one of the many things I tried but the results were inconclusive.

SX cameras have three sets of push-pull screws round the front of the camera which enable the front face of the camera body to be made exactly parallel to the CCD surface. When Terry reassembles the camera, one of the checks he makes is to adjust this using a collimating system which reflects light off the chip surface.

David

jack martin's picture
Offline
Last seen: 12 hours 31 min ago
Joined: 20/01/2017 - 12:41
I have not heard of this

David,

I glad you solved the problem.

Paul,

I have not heard of this problem with the 414ex, but the one I had suffered from interference fringes especially visible on the flats, caused by the glass cover over the chip, so I exchanged for the 460 ex which works well.

Regards,

Jack

Essex UK

Robin Leadbeater's picture
Offline
Last seen: 6 hours 28 min ago
Joined: 05/03/2014 - 00:50
ALPY in the red

Note also that that the ALPY optics are specially optimised for the violet end and the sharpness deteriorates noticeably in the red/IR in any case due to chromatic aberrations. (The early  ALPY's had an IR blocking filter to stop people operating in this region until it was removed after I pointed out the effect the terrible ripples in the passband of the filter had on the instrument response)

Robin Leadbeater's picture
Offline
Last seen: 6 hours 28 min ago
Joined: 05/03/2014 - 00:50
414 fringes

Yes the Sony ICX825 in the ATIK 414 etc shows severe ripples in high resolution spectra but perversely is the best CCD for low resolution work in this respect, even better than the CCDs used in the ATIK 460/428

Robin

Paul Luckas's picture
Offline
Last seen: 1 day 22 hours ago
Joined: 16/11/2016 - 04:32
Gradual deterioration

Jack,

The fringe phenomena is not an issue at low resolution. Fortunately I have an Atik 314L+ on my Lhires. The best of both worlds it would seem.

Robin - thanks. Yes, the issue is one of gradual deterioration of a fixed image train, which is why David's post has me thinking. It could also be all in my head :-)

At this stage the 'red' end of my Alpy work is less important, so depending on my enthusiasm I may not bother doing much in the short term.

On a related theme, I've found that the Atik desiccant tablets need re-charging about twice a year at the moment (since 2014) with the 414 slightly more temperamental than the 314. I'm curious to know how others Atik owners fare with desiccant life.  

Paul 

Robin Leadbeater's picture
Offline
Last seen: 6 hours 28 min ago
Joined: 05/03/2014 - 00:50
desiccant life

Hi Paul,

That's interesting. I have never changed the desiccant in my cameras and I am not sure how to, though I notice that my latest camera ATIK 428 does have an externally removable plug. My ATIK 314 is 6 years old and the ATIK 16IC-S is about 10 years old now. Perhaps it is a climate thing ?

Robin

Paul Luckas's picture
Offline
Last seen: 1 day 22 hours ago
Joined: 16/11/2016 - 04:32
Climate

We have very long hot summers down here, which probably wreaks havoc on the seals when followed by cold wet winters (my gear lives permanently outside in an observatory). I've had two instances of 'fogging' this year, which have been remedied by replacing the desiccant tablet (after baking). If you're interested, the Atik procedure is here: 

https://www.atik-cameras.com/question/revive-old-desiccant-tablets/

Paul

Robin Leadbeater's picture
Offline
Last seen: 6 hours 28 min ago
Joined: 05/03/2014 - 00:50
climate

Thanks Paul,

Cold wet winters I am familiar with but long hot summers are just nostalgic childhood memories for me ;)

Robin